TABLE OF CONTENTS

• Introduction
• What you are going to learn in this cheat sheet
• Stage 1 – Image File Preparation
• Stage 2 – Create An Even Exposure
• Stage 3 – Colour Correction & Calibration
• Stage 4 – Contrast & Drama
• Stage 5 – Enhance & Embellish
• Stage 6 – Resize, Sharpen & Export
• Develop Your Workflow With These Techniques
INTRODUCTION

Why a consistent workflow will help you make better photographs

Have you ever created a masterpiece in Photoshop on one image only to struggle and feel like you don't know what you're doing on the next?

Have you ever processed two images which you took of the same subject, at the same time, only for them to come out of Photoshop looking completely different to each other?

Have you ever struggled to develop a consistent style or “look” to your photos?

Or have you ever wanted to re-create the awesome processing you did on an older photo, but have no idea what you actually did at the time?

Or if you're already creating images that you're more than happy with, but are always on the lookout for new ways to improve and get even better results...

If so, then having a consistent Photoshop workflow will help.

You will only ever be able to get consistently good results when you follow a consistent process. Because when you have a process nailed down, only then can you tweak and adjust the individual components to test and develop your own style and to know precisely which changes work for you and which don't.

And only once you have a solid process and workflow in place, will you be able to produce consistently great work time after time.

So let's get into it!
WHAT YOU ARE GOING TO LEARN IN THIS CHEAT SHEET

You're getting all the stages of a proven workflow which I have taught to thousands of Photographers already, laid out step by step so that you can instantly create structure around any and all techniques you've learned before (and will continue to learn in the future).

Think of this workflow as a framework. Something that guides you through developing an image from start to finish. It's not just about the specific techniques you may or may not use at each stage of the workflow (although you will also learn some really effective techniques throughout this cheat sheet). It's more about getting the desired result.

Whichever techniques you use at any of the stages of this workflow, as long as you're aiming for the same goal by the end of each stage, then you'll start to see consistent results from your work.

And with consistency, comes quality!
STAGE 1 – IMAGE FILE PREPARATION

The very first thing you need to do to get the most out of this workflow happens in the camera.

I'm talking about shooting RAW.

If you're not currently shooting in RAW, then I recommend that you start doing so immediately.

Why do I recommend that?

Because JPEG is a “lossy” file format and if your camera is saving JPEG instead of its native RAW format, then you are losing a lot of data which will result in a loss of overall image quality in your final processed image.

A fun analogy I like to use is this:

Lets say you bake a cake and put some delicious frosting on top, but then you cut into it and take a bite only to realise that you forgot to put any sugar into the cake mix before putting it in the oven.

At this point, you might choose to add some more frosting on top of the already-baked cake and hope that the extra sweetness will make up for the horrible-tasting cake. Or perhaps drench the cake in honey or golden syrup...

But no matter what you do here, you can't go back and change the actual makeup of the cake itself. You can't un-bake it, add the sugar, and then bake it again.

This is what you're doing when you put a JPEG into Photoshop and start to edit it. You are editing the pixels that have already been baked.

But if you have the RAW file, then this is the equivalent of being able to go back and undo the baking process so that you can change the original batter mixture, updating, adding, taking away the component ingredients.
So now that’s established, when you open your RAW file in Photoshop, it’s going to load into the Adobe Camera RAW plugin.

**The goal of stage 1 of the workflow is to fix the following basic issues:**

- Camera profile calibration
- White balance
- Lens distortion corrections
- Noise reduction
- Remove default sharpening
- Fix chromatic aberration
STAGE 2 – CREATE AN EVEN EXPOSURE

The main goal of this stage is to recover any shadows which are too dark and any highlights which are too bright or blown out.

To create a neutral, somewhat flat-looking image that you can use as a starting point for all your creative edits in the next few stages.

It's important (and sometimes tricky) to make sure that you maintain a realistic relationship between the shadows and the highlights in your image.

The goal of stage 2 is to reduce contrast by brightening shadows and recovering highlights, but you don't want to push either of them so far that it becomes unrealistic.

If you're working on a single exposure, you can do this in ACR using the shadows and highlights sliders or by any number of methods once it's in Photoshop.

Or if you've bracketed exposures to capture all the extremes of a high-contrast scene (like a sunrise or sunset), then this stage of the workflow becomes all about blending those exposures to achieve the main goal.

See the next page for a quick example:
The shadow brightness has been increased and the highlights have been tamed in this second image. This causes a flatter-looking image, but makes it a great starting point for all your creative edits in the next stages of the workflow.
STAGE 3 – COLOUR CORRECTION & CALIBRATION

Here's where you can start to make some creative decisions (to a degree!)

You can pretty much go one of two ways here.

**Natural, or Creative.**

Natural. Neutral. Arguably these can mean different things. For example, you're shooting a sunrise and there's a warm glow being cast across the landscape from the sun.

That's natural. But if you use a technique that neutralises that colour cast (and creates “perfect” white balance), then you're creating a look that isn't matching what you saw.

But in either case, **the purpose of stage 3 of the workflow is to adjust and fine tune the colours in your image.**

For you, depending on the particular shot this might mean:

- Getting perfect natural colours / white balance
- Slightly warming or cooling the scene
- Enhancing the natural colour cast that's already in the scene (sunset/sunrise etc)
- Selectively adjusting colours in separate areas of the image either for creative purposes (changing the hue of water etc) or making selective corrections (warming parts of the image that happen to be in the shade etc)
- Convert to black and white
STAGE 4 – CONTRAST & DRAMA

Ok now we're getting to the good stuff!

Up to now the workflow has really been all about preparing your image for what's to come.

You've prepped your RAW file in ACR, you've blended and/or evened out your exposures, you've fixed or adjusted any colour issues you found...

Now it's time to add some excitement to your image!

This stage is where most of the creativity happens.

There are a million and one individual methods and techniques out there that you can use to meet the goals that are the purpose of stage 4, but whatever techniques you end up using, make sure you always keep this simple rule in mind:


Layer masking is virtually a requirement at this stage because the process of making contrast adjustments via adjustment layers and/or filters or plugins causes those effects to be applied to the image as a whole.

Using layer masks allows you to either “paint” the effect in to or out of your shot so that the effect of each individual adjustment is only applied in the precise area that you want it.

But with that said, here is my personal favourite method of adding contrast & drama to my images and as a by-product, making the colours deep, rich and vibrant:
How to increase contrast with multiple levels adjustments:

1. Add a new levels adjustment layer to your image

2. Within the levels panel, gradually slide the midpoint slider towards the right and move the white point slider towards the left. *Easy does it here.*

3. Disable and then enable the levels adjustment, off and on a few times to get a feel for the “before and after” of this effect.

4. Re-adjust the sliders until a subtle increase in contrast is reached.

5. If any bright areas of your image are now overexposed due to the adjustment, mask those areas out of the adjustment using the a soft black brush in the layer mask.

6. Likewise, if any areas are now underexposed, brush the effect of those areas out of the adjustment. Again, using the black brush in the layer mask.

7. Repeat this whole process multiple times, each time subtly increasing the contrast and brushing the result out of the image where you don't want it applied.

This method is best applied in many small doses, so don't be afraid to carry on repeating the process as many times as necessary.

But the more you add, the more focused you'll want to get in terms of the size of the area each effect is applied to. Each new levels adjustment honing in on specific objects in your image etc.

There are of course lots more methods for adding contrast and drama to your photos. I've given you my favourite one here, but the benefit of using this workflow as a framework is that you can take any techniques you already know and slot them into this framework. It's plug and play!
Here's a great example of how effective just one “levels contrast” adjustment (using the method described above) can really have a dramatic effect on an image. Especially if the image went through stage 2 of the workflow to flatten the exposure first.
STAGE 5 – ENHANCE & EMBELLISH

When you reach this stage in the workflow then your image is probably around 90-95% complete.

However, the extra 5-10% that you are about to do now is what's going to add 50% to the “finishedness”.

Now it's time to make those edits which are so subtle that they hardly appear to be having any effect at all...

But when complete and you step back to look at the before's and after's, you'll see how much of a finished and polished look they have given your photo.

Just like stage 4, the methods I use here mostly involves contrast.

Because this is a framework you can use whichever techniques you like to make these final embellishments to your image.

But I'll explain what works for me so you can try it for yourself and see if it works for you too.

**Micro-Contrast Adjustments**

The idea is to consider which are the most important objects/areas in your image.

This could include things like:

- Rocks
- Mountains
- Bodies of water
- Clouds
- Buildings
- etc
**The goal here** is to then enhance the contrast of the edges of those objects, usually by dodging and burning.

Let's say you have a single rock in your image and it is the main focal point of your foreground.

It has light edges and it has dark edges (based on the direction of the sunlight)

Using the dodge tool, you will subtly brighten the light edges on the rock.

And using the burn tool you will subtly darken the dark edges.

Then, if you then want to make the rock stand out more against it's background you can (for example) very carefully burn it's surroundings to darken them, thus increasing the rocks brightness relative to it's background.

Here's an example:

![Image](image_url)

*The left-face of the central rock has been brightened and the right-face darkened to increase the relative contrast of the object, whilst the sea and sand have been darkened to further make the rock appear 3D-like*
Macro Contrast Adjustments

You'll now be making some adjustments that affect the entire image and how your eye is drawn towards certain areas and objects.

The effect that you will be creating here is what a regular Vignette (when applied in post production) is attempting to achieve.

By darkening the edges of a photo, a vignette causes our eye to be “subtly” drawn towards the center of the frame.

*I put the word “subtly” in quotes because in truth, a vignette slider is very rarely used in such manner.*

If a vignette slider's effect is obvious and stands out, then it has failed in its task (in my opinion).

A more effective method than the vignette slider is to use the burn tool around the edges to gradually darken the bits you want to take attention away from.

This allows you the flexibility of not darkening bits that shouldn't be darkened.

Like for example, where the darkness from a regular vignette would have intersected with a bright object and caused a dark line to be drawn across it. With the burn tool, you can brush around that object to leave it alone (or brush the whole thing to darken it evenly).

*The edges of the shot on the right have been darkened subtly to focus our attention*
Image cleanup

You're almost there!

Now you just need to do any last minute tidying up and your image will be complete!

This will generally include removing any unwanted objects from your scene (e.g. power lines, trash that was laying around, other rogue objects) using the clone tool.

Actually, you can use any of Photoshop's tidying tools that you like (clone, spot heal, patch, content aware delete/fill etc), but whichever you prefer, this is when you'll do it.

Right at the end.

Pay attention to the details! The bird-poop in the shot on the left doesn't seem like much, until you remove it and realise the difference it makes!
STAGE 6 – RESIZE, SHARPEN, EXPORT

Alright alright alright!

You're aaaaalmost done...

When it comes to sharpening in Photoshop, my favourite tool is the “Smart Sharpen” filter.

It does a good job of working out which parts of the image require more sharpening than others, therefore saving you some time selectively masking out unwanted sharpening that other filters would blanket your image with.

**But the important thing to remember** here is to resize first, then sharpen.

With that said, if you're sharing your images online then there's a good two-step technique that you can use to get great-looking results.

**Here's the two-step method if you want to test it out:**

1. Decide on your final image width (lets use 1000px for example)
2. Resize the image to a factor of 1.666 multiplied by the final image width (1000 x 1.666 = 1666px)
3. Sharpen the image using your favourite method
4. Resize again to the final width of 1000px
5. If necessary, add another small amount of sharpening

Once you’ve resized and sharpened your photo, there are a couple of extra things to consider before you save it.

If you’re going to be sharing your image online, then it’s important to save your image in the sRGB colour profile.

In this case, the “File > Save for web” option is a great choice because it automatically
embeds the sRGB colour profile into the image and you don't have to think about it.
(after you set it the first time).

Alternatively, you may wish to just save the JPEG via the “File > Save” menu option. If you do, then you'll need to remember to manually convert the colour profile via the “Edit > Convert To Profile” menu option every time.

If you're having your image printed then you'll want to find out which colour profile your printer requires the image to be saved in and then go the “Edit > Convert To Profile” - “File > Save” route.

DEVELOP YOUR WORKFLOW WITH THESE TECHNIQUES

By this time I have given you everything you need to start building out a consistent Photoshop workflow.

You can take what I've given you here and use it as a baseline to swap in any of the specific techniques you've learned in the past and any new ones you're going to learn in the collection of workflow videos which accompany this cheat sheet – all the while testing which ones work together for you so that you can develop a unique and consistent style to your landscape photographs.

*Now this is where the rubber hits the road! Go make it happen :)*